Search


Advanced search

Active participation in the Discussion Forum requires a currently paid membership to the MCA or one of its local Chapters. Contact your Board Members with questions.
Massey Talk Discuss Massey related topics, Q&A, mechanical problems, etc.
Subscribe to post
User avatar
jwb53 - (1/7/2014 12:54:10 PM)
Formatting of our posts
Okay, just mark it down as a minor irritant in the grand scheme of things, but it is really irritating to me that I can no longer create "paragraphs" by any normal means I have tried. It used to be that I could just hit the "enter" key and it would paragraph like working in an MSWord document, or just about any email software. I have even tried hitting the enter button multiple times. In my draft view, it looks just like I am entering it - with the paragraph spacings. But when it shows up as a post, the paragraphs and spacing are gone, and it looks like just one big run-on paragraph. None of my other software applications on this laptop are having this issue. I have noticed that some other forum contributors are having the same problem, while other are not... Bear with me while I run a couple of tests to see what happens...